Back to overview

Temporary outage (broken layout)

Oct 30, 2025 at 10:50am UTC
Affected services
Login
Signup (with e-mail)

Resolved
Oct 30, 2025 at 11:07am UTC

Layout has been restored.

Created
Oct 30, 2025 at 10:50am UTC

All services (Login, signup, password reset and further self-services) are not available to our users due to issues with loading layout resources.