Back to overview
Downtime
Self-services unavailable
Apr 24, 2025 at 11:25am UTC
Affected services
Signup (with e-mail)
Homepage
Resolved
Apr 24, 2025 at 12:10pm UTC
All self-services are fully working again.
Affected services
Created
Apr 24, 2025 at 11:25am UTC
The signup, password reset and further self-services did not work.
Affected services