Back to overview
Downtime
Partial service interruption
Feb 03, 2026 at 12:37pm UTC
Affected services
Login
Signup (with e-mail)
OpenID Configuration
Resolved
Feb 03, 2026 at 01:06pm UTC
Routing has been restored.
Affected services
Created
Feb 03, 2026 at 12:37pm UTC
All services are not available to a small group of people due to routing issues.
Affected services