Back to overview
Downtime

Partial service interruption

Feb 05, 2026 at 08:33am UTC
Affected services
Login
Signup (with e-mail)
OpenID Configuration

Resolved
Feb 05, 2026 at 09:47am UTC

Routing has been restored.

Created
Feb 05, 2026 at 08:33am UTC

All services are not available to a small group of people due to routing issues.